Вопросы с тегом 'ubuntu-14.04'

Ubuntu 14.04 - это релиз поддержки дистрибутива Ubuntu Linux. Используйте этот тег только для вопросов, характерных для Ubuntu 14.04. Если ваш вопрос относится к другим версиям Ubuntu, вместо этого используйте [ubuntu]. Если ваш вопрос относится к другим дистрибутивам Linux, вместо этого используйте [linux].
4
ответа

компилировать ошибки Ruby 2.0 без rvm или rbenv, 'readline.c: 1886: 26: ошибка: «Функция» необъявленная (сначала используется в этой функции) »

Я хочу установить gitlab, который не рекомендует использовать любой менеджер версий ruby. Но Это моя ОС Linux dqa-dev 3.13.0-24-generic #46-Ubuntu SMP Thu Apr 10 19:08:14 UTC 2014 i686 i686 i686 GNU/Linux linking shared-object psych.so...
задан 06.05.2014 в 09:42
2
ответа

Получение «django.core.exceptions.ImproperlyConfigured: GEOS требуется и не был обнаружен». хотя GEOS установлена

Я использую Django 1.8 и Python 3.4 в Ubuntu 14.04 LTS . Совсем недавно мое приложение Django сообщало, что GEOS отсутствует. GEOS установлен, а libgeos_c.so находится там, где он должен быть ( / usr / lib / ). Мой код кажется в поряд...
задан 28.09.2015 в 10:20
1
ответ

Проблема с шрифтом на машине Ubuntu при разборе файла PDF

У меня есть приложение на моей машине Ubuntu 14.04.x. Это приложение выполняет интеллектуальную обработку текста в файлах PDF. Я подозреваю, что он использует Apache Tika и т. Д. Проблема заключается в том, что во время процесса чтения я полу...
задан 10.09.2015 в 20:24
1
ответ

Git Push to Rails Production дает ответ. Ваша версия Ruby составляет 1.9.3, но ваш Gemfile указан 2.2.2. Когда версия Ruby 2.2.2

Я видел эту ошибку повсюду, но ни одно из решений, которые я нашел, не помогло решить проблему. Я разрабатываю приложение rails локально на Mac и настроил капельку на DigitalOcean, чтобы подтолкнуть приложение. Моя капля работает Ubuntu 14, и я...
задан 13.12.2015 в 21:44
0
ответов

com.android.builder.testing.api.DeviceException: com.android.ddmlib.InstallException: не удалось установить все

Я использую React Native 0.26 и пытаюсь поиграть с Google Plus Войти с помощью приложения npm для Android. npm install react-native-google-signin --save Я использую командную строку (native-run run-android) для сборки apug apkg непосредств...
задан 12.06.2016 в 23:17
4
ответа

Android Studio - как установить инструменты платформы Android на 64-битной Ubuntu 14.04?

Я пытаюсь установить Android Studio на 64-битную версию Ubuntu 14.04. Однако моя установка на этом останавливается: Как это можно решить? Любые предложения или само решение будут наиболее цениться. Большое спасибо за уделенное время. И...
задан 02.03.2015 в 08:49
3
ответа

Я получаю Невозможно сохранить файл: Разрешение отклонено в атоме при сохранении запуска ubuntu

Я просто устанавливаю атом, и я получаю сообщение об ошибке, когда я иду, чтобы сохранить проект. Не удалось сохранить файл: Permission denied Я зашел с правами администратора.     
задан 14.11.2015 в 01:00
4
ответа

vagrant: Не удалось смонтировать папки в гостевой системе Linux, файловая система vboxsf недоступна?

У меня есть VirtualBox 4.3.10 и Vagrant 1.4.3 , установленные на моем Ubuntu 14.04 на 64-битном рабочем столе. Раньше работал с технологией бродяги , но на этот раз многократный выпуск. Позвольте мне описать, что я сделал клонирова...
задан 13.02.2015 в 08:14
4
ответа

Невозможно установить vim или nano внутри контейнера докеров

Попытка установить внутри докера, либо vim, либо nano, но я получаю только это: 0% [Connecting to archive.ubuntu.com (91.189.88.152)] Закройте докер и сделайте ping archive.ubuntu.com , и я получаю ответ, делаю то же самое время внутри...
задан 11.05.2016 в 09:57
1
ответ

mysqladmin: не удалось подключиться к серверу на «localhost»

Сегодня (2015-05-02) Я обновил свою систему Linux с помощью apt-get update и apt-get upgrade, тогда как mysql, mysqladmin и намного больше пакетов были обновлены. Выполняется mysql-server-5.5, и я могу войти и сделать все типичные операции с...
задан 02.05.2015 в 18:18